Alarm trotz Wartungsmodus… Problem des schnellen Admins

Startseite – Aktivität Foren System Center Anfänger Alarm trotz Wartungsmodus… Problem des schnellen Admins

This topic contains 0 replies, has 1 voice, and was last updated by  Martin De Roma 2 weeks, 2 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1972

    Martin De Roma
    Keymaster

    Aus gegebenen Anlass 😉

    Wenn ein Computer in den Wartungsmodus versetzt wird dann wird dies vom Managementserver sowie der Datenbank sofort “vermerkt”.
    Im Wartungsmodus werden normalerweise keine serverseitigen Tasks mehr ausgeführt (Rules / Monitors).
    Damit der Agent aber “weis” das er in Wartung ist muss er zunächst die geänderte Configuration abfragen und hier kommen wir zum Problem des schnellen Admins der mal fix was testen möchte: Das polling intervall ist standartgemäß auf 5 Minuten festgelegt. Solange der Agent also noch nicht seine neue “Config” abgerufen hat wird er weiterhin Alarme erzeugen. Im ungünstigsten Fall hat der Agent kurz vor dem setzen des Wartungsmodus also “gepollt” und der schnelle admin hat – weil er auch ein ungeduldiger Admin ist- nach 30 Sekunden seinen Test gemacht und z.B. Dienste gestoppt oder den Server neu gestartet. Das Ergebnis ist ein schöner kleiner Alarm in der SCOM-Konsole.

    Dies gilt natürlich auch in der anderen Richtung: Wenn ein Computer aus dem Wartungsmodus herausgenommen wird kann es bis zu 5 Minuten dauern bis das Monitoring wieder scharf geschaltet ist! Da hilft nur Ruhe bewahren und 5 Minuten warten 🙂

    Gruß
    Martin

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.